LES CYCLOMOTEURS ANCIENS
Bonjour
Nous vous souhaitons la bienvenue sur le site des passionnés des anciens cyclomoteurs.
Inscrivez vous et faites nous une petite présentation sympa [obligatoire] pour rejoindre notre grande famille !!
vous accederez ainsi dés 20 messages aux annonces et a la documathéque privée.
A bientot !!

flandria SP537 clignotants défecteux

Aller en bas

flandria SP537 clignotants défecteux

Message  les ecrins le Dim 20 Mai 2018 - 22:49

Bonjour à tous. Cela fait un moment que je me suis inscrit sur le site, mais faute de cyclo, je suis resté muet.
Mais aujourd'hui, j'ai enfin matière à discuter et partager sur les forums.
J'ai fait l'acquisition d'une Flandria SP537 de 72. Je recherchais une record, celle de mes 15 ans, mais en vain, alors j'ai flashé sur une SP537SC de 72.
Elle est dans un très bon état, vitesses au pieds, pédalier, frein AR au pieds, j'ai essayé d'insérer une photo, mais je ne la vois pas (sur cette page) j'aurais donc besoin d'un conseil pour insérer des photos.
Ensuite, ma flandria a un Pb, les clignotants ne fonctionnent pas et je ne vois pas de "centrale des clignotants" qui je pense devrait se trouver derrière la boite à outils.
J'ai démonté la selle pour y accéder mais je n'ai pas compris grand chose . je voudrais joindre une photo mais encore une fois, je ne pense pas avoir réussi !!!
donc, je vais envoyer mon message et voir ce que ça donne !!! et lorsque j'aurai mieux maitrisé ces manipulations on pourra revenir à mon Pb.
Merci d'avance
gérard
avatar
les ecrins
Membre debutant

Nombre de messages : 30
Age : 70
Localisation : PACA France
Cyclos : Flandria SP537SC
Date d'inscription : 31/10/2016

Revenir en haut Aller en bas

flandria SP537 probléme de clignotants

Message  les ecrins le Dim 20 Mai 2018 - 22:55

Re Bonjour
je suis (enfin) allé lire l'aide, et je pense avoir compris comment insérer des images (javais utilisé insérer alors qu'il faut choisir héberger)
voici donc 2 photos avec en premier ce qui se cache sous la selle

avatar
les ecrins
Membre debutant

Nombre de messages : 30
Age : 70
Localisation : PACA France
Cyclos : Flandria SP537SC
Date d'inscription : 31/10/2016

Revenir en haut Aller en bas

Re: flandria SP537 clignotants défecteux

Message  record le Lun 21 Mai 2018 - 12:01

Elle est dans un très bon jus j'ai la même sauf guidon bracelet , la centrale clignotante c'est le petit boitier cylindrique sur ta photo, test le circuit pour la continuitée du courant et de la masse
avatar
record
Co Administrateur
Co Administrateur

Nombre de messages : 1696
Localisation : 67
Cyclos : flandria
Date d'inscription : 26/05/2009

Revenir en haut Aller en bas

merci Record

Message  les ecrins le Lun 21 Mai 2018 - 14:37

Merci Record. je pensais que c'était un condensateur. je vais vérifier.
que pense tu du raccordement sur dominos ? est ce là qu'il faudrait un commutateur ? d'aprés le vendeur, je devrais agir sur le raccordement sur le domino ?
Je ne peux accéder aux schémas du site, car je n'ai pas assez de messages !!
si tu as un schéma; peux tu me l'envoyer sur ma messagerie.
merci d'avance
gérard
avatar
les ecrins
Membre debutant

Nombre de messages : 30
Age : 70
Localisation : PACA France
Cyclos : Flandria SP537SC
Date d'inscription : 31/10/2016

Revenir en haut Aller en bas

SP537

Message  les ecrins le Lun 21 Mai 2018 - 14:43

Autre chose, le bloc rectangulaire que l'on voit sur la photo sous le domino ; est ce une batterie ?
merci
gérard
avatar
les ecrins
Membre debutant

Nombre de messages : 30
Age : 70
Localisation : PACA France
Cyclos : Flandria SP537SC
Date d'inscription : 31/10/2016

Revenir en haut Aller en bas

controle centrale clignotante

Message  les ecrins le Mar 22 Mai 2018 - 22:52

sur le conseil de Record, j'ai en vain essayé de contrôler cette centrale, mais sans schéma, je n'y comprend rien, j'ai trouvé n schéma sur le site (sur le forum) mais sans les clignotants, et le restant du câblage ne ressemble pas à ce que j'ai sur ma SP.
si quelqu'un peut m'aider ce serait sympa .
merci d'avance
avatar
les ecrins
Membre debutant

Nombre de messages : 30
Age : 70
Localisation : PACA France
Cyclos : Flandria SP537SC
Date d'inscription : 31/10/2016

Revenir en haut Aller en bas

Re: flandria SP537 clignotants défecteux

Message  moped le Mer 23 Mai 2018 - 22:06

Bonsoir, les couleurs ne correspondent pas forcément mais le schéma reste identique, le bloc de 3 éléments est bien la batterie mais elle à l'air bien sèche, tu peux refaire son niveau avec de l'eau distillée cependant ce serait étonnant qu'elle ne soit pas hs.

moped
Moderateur
Moderateur

Nombre de messages : 1331
Localisation : pyrénées orientales
Date d'inscription : 09/06/2008

Revenir en haut Aller en bas

flandria SP537

Message  les ecrins le Mer 23 Mai 2018 - 22:14

Bonsoir à tous
après mon premier post, concernant les clignotants qui ne fonctionnent pas, j'ai fait des recherches en dehors de ce site et j'ai récupéré quelques infos.
mais sans trouver un schéma électrique adéquate.
je trouve des schémas avec une centrale clignotante avec 2 bornes (entrée + et sortie vers commodo) mais pas avec 3 bornes .
Ce qui m'intéresse pour le moment, c'est de connaitre l'utilisation de la 3 ème borne . 
pour récapituler : 1 borne entrée +, 1 borne qui doit aller au commodo (gauche ou droite) et la 3 ème ???? (normalement la 3 ème sert à alimenter un répétiteur)
alors que mes prédécesseurs l'on raccordé à la borne - des ampoules.
j'ai testé au métrix entre 1 et 2 : j'ai entre 6 et 12v selon les gaz, et la même chose entre la 1  et la 3 ????
de plus j'ai l'impression que la tension est continue (à vitesse moteur stable) alors, qu'elle devrait monter et chuter (pour clignoter )
d'autre part, la batterie était quasiment sèche, j'ai remis de l'eau distillée, mais ??? on verra.
ci dessous le schéma de câblage de ma mob . (évidemment ça ne peux fonctionner)A noter un pont sur le commutateur entre 5 et 8 ??
 
le schéma que j'utiliserais avec une interrogation sur le pont entre 5 et 8  du commodo Vetta

A votre bon cœur Messieurs, merci pour vos réponses et conseils
avatar
les ecrins
Membre debutant

Nombre de messages : 30
Age : 70
Localisation : PACA France
Cyclos : Flandria SP537SC
Date d'inscription : 31/10/2016

Revenir en haut Aller en bas

Re: flandria SP537 clignotants défecteux

Message  les ecrins le Mer 23 Mai 2018 - 22:44

Merci Moped, j'étais prêt à recâbler, mais beaucoup plus simplement, d'ailleurs, j'ai posté un autre message avec des croquis de cablage, mai je l'ai mis sans faire attention dans la rubrique des présentations au lieu de l'électricité. toutes mes excuses.
on est proche du cablage actuel, et je me demandais à quoi servait la 3 ème borne de la centrale, je crois maintenant que ce sera plus clair.
merci je te tiens au courant
avatar
les ecrins
Membre debutant

Nombre de messages : 30
Age : 70
Localisation : PACA France
Cyclos : Flandria SP537SC
Date d'inscription : 31/10/2016

Revenir en haut Aller en bas

SP537

Message  les ecrins le Mer 23 Mai 2018 - 23:34

A priori le câblage est bon ??? et ça ne fonctionne pas.
La borne gauche du comodo est bien reliée à la masse ??
j'ai bien remis de l'eau distillée dans la batterie, 
quelle tension doit on avoir en sortie centrale ? la mienne varie de QLQ volts à 12 vers 4000t/mn, mais sans coupure pour clignoter.
merci de me dire
avatar
les ecrins
Membre debutant

Nombre de messages : 30
Age : 70
Localisation : PACA France
Cyclos : Flandria SP537SC
Date d'inscription : 31/10/2016

Revenir en haut Aller en bas

Re: flandria SP537 clignotants défecteux

Message  moped le Jeu 24 Mai 2018 - 0:04

J'ai déplacé ton message. Si je comprends le schéma d'origine, le 31 est une masse et elle revient par ton point 4 du comodo quand tu le bascule a D ou à G c'est pour cela que le 5 est à mettre à la masse, cette masse est également distribuée vers le 6 ou le 7 selon la position et va aux clignotants correspondants, la centrale est toujours alimentée en + par le 49 et ce + ressort par le 49a pour aller au clignotants. Le contact du 49 vers le 49a ne se fait que quand la masse revient sur le 31 par le comodo et que les ampoules sont en place et a peu prés de la bonne puissance. Je pense donc que ton branchement ne doit pas  fonctionner (voire griller la centrale mais je n'en suis pas sur)
Bon courage

moped
Moderateur
Moderateur

Nombre de messages : 1331
Localisation : pyrénées orientales
Date d'inscription : 09/06/2008

Revenir en haut Aller en bas

Re: flandria SP537 clignotants défecteux

Message  cyclos55 le Jeu 24 Mai 2018 - 7:00

Pourrais tu me renseigner sur les commodos quels sont t'il ?lumière arrêt klaxon et clignotants.
J'avais déjà demander sans réponse complète.
avatar
cyclos55
Membre VIP
Membre VIP

Nombre de messages : 778
Age : 68
Localisation : Lorraine/Meuse
Date d'inscription : 06/10/2008

Revenir en haut Aller en bas

comodos sur cyclo SP537

Message  les ecrins le Jeu 24 Mai 2018 - 21:22

cyclos55 a écrit:Pourrais tu me renseigner sur les commodos quels sont t'il ?lumière arrêt klaxon et clignotants.
J'avais déjà demander sans réponse complète.
bonsoir Cyclos55, je vois que tu es du 55, j'y serai du 15 au 19 juin du coté de St Mihiel (chez des parents de mon épouse) si tu le permets et si c'est pas trop loin, je pourrais venir te voir !! tu me diras
concernant les comodos, ce sont des Vetta d'origine
le comodo phare, klaxon, coupure moteur : 


et voici le comodo clignotants, première photo avec couvercle et la seconde sans le couvercle


avatar
les ecrins
Membre debutant

Nombre de messages : 30
Age : 70
Localisation : PACA France
Cyclos : Flandria SP537SC
Date d'inscription : 31/10/2016

Revenir en haut Aller en bas

SP537

Message  les ecrins le Jeu 24 Mai 2018 - 21:33

moped a écrit:J'ai déplacé ton message. Si je comprends le schéma d'origine, le 31 est une masse et elle revient par ton point 4 du comodo quand tu le bascule a D ou à G c'est pour cela que le 5 est à mettre à la masse, cette masse est également distribuée vers le 6 ou le 7 selon la position et va aux clignotants correspondants, la centrale est toujours alimentée en + par le 49 et ce + ressort par le 49a pour aller au clignotants. Le contact du 49 vers le 49a ne se fait que quand la masse revient sur le 31 par le comodo et que les ampoules sont en place et a peu prés de la bonne puissance. Je pense donc que ton branchement ne doit pas  fonctionner (voire griller la centrale mais je n'en suis pas sur)
Bon courage
Merci Moped
ça devient plus clair !!mon erreur, je prenais modéle sur une centrale de 2cv dont la 3ème borne va au répétiteur. et mon métrix qui m'annonçait une tension positive entre 49 et la masse ainsi que 31 et 49a.
je pense que la centrale est HS, sais tu ou je peux m'en procurer ?
sinon, je monte une centrale type 2cv et je modifie le raccordement.
merci de me dire
gérard
avatar
les ecrins
Membre debutant

Nombre de messages : 30
Age : 70
Localisation : PACA France
Cyclos : Flandria SP537SC
Date d'inscription : 31/10/2016

Revenir en haut Aller en bas

Re: flandria SP537 clignotants défecteux

Message  moped le Ven 25 Mai 2018 - 14:15

Pour mettre les choses au point, je ne suis pas un spėcialiste en elec auto donc les indications que je te donne sont tirėes de mes expėriences perso. Pour tester la centrale si tu as un chargeur 6v branches le à la place de la batterie en débranchant le fil qui vient du volant magnétique. Normalement 'il y a une bobine sėparée juste pour les clignotants dans le volant magnétique? Quelle est la puissance des ampoules en place? Pour la centrale de 2cv je ne pense pas que ça aille, elle doit être conçue pour des ampoules plus puissantes que celles que tu as et le clignotement ne sera pas bon. Peut-être une centrale de zundapp ou kreidler.

moped
Moderateur
Moderateur

Nombre de messages : 1331
Localisation : pyrénées orientales
Date d'inscription : 09/06/2008

Revenir en haut Aller en bas

clignotants SP537

Message  les ecrins le Ven 25 Mai 2018 - 17:42

moped a écrit:Pour mettre les choses au point, je ne suis pas un spėcialiste en elec auto donc les indications que je te donne sont tirėes de mes expėriences perso.  Pour tester la centrale si tu as un chargeur 6v branches le à la place de la batterie en débranchant le fil qui vient du volant magnétique. Normalement 'il y a une bobine sėparée juste pour les clignotants dans le volant magnétique? Quelle est la puissance des ampoules en place? Pour la centrale de 2cv je ne pense pas que ça aille, elle doit être conçue pour des ampoules plus puissantes que celles que tu as et le clignotement ne sera pas bon. Peut-être une centrale de zundapp ou kreidler.
Merci Moped
concernant les ampoules: clignotants : 2,7w, phare: 6w, feu AR : 4w
je vais déjà chercher une batterie en 6v et la commander ; as tu des adresses ? de même pour la centrale.
aujourd'hui je n'ai pas eu le temps de travailler dessus, je verrai demain.
mon assureur n'a pas de bonnes conditions pour l'assurer, connais tu une compagnie sérieuse ? j'ai trouvé AMV à Bordeaux ??  qu'en pense tu ?
Encore une chose, elle est immatriculée comme une voiture (EL 201 NP) je croyais que les mobylettes avaient une immatriculation spéciale style A1234W ??
y aurait-il pas u un loup ??
merci pour ton implication
gérard
avatar
les ecrins
Membre debutant

Nombre de messages : 30
Age : 70
Localisation : PACA France
Cyclos : Flandria SP537SC
Date d'inscription : 31/10/2016

Revenir en haut Aller en bas

Re: flandria SP537 clignotants défecteux

Message  moped le Ven 25 Mai 2018 - 23:13

Commençons par le facile, pour le n° d'immat c'est normal, pendant un moment des séries avec moins de chiffres étaient réservées au cyclomoteurs ce qui n'est plus le cas aujourd'hui les cyclomoteurs sont aussi dans les séries normales.
Pour la batterie, classiquement sur internet, c'est peut-être le format qui posera problème. Pour la centrale ce sera surement plus compliqué avec des ampoules de seulement 2,7w X2 (je suppose que ce sont des rondes à visser?) Je pensais que tu avais des ampoules en 10w et celle aurait fonctionné en modifiant le câblage mais elle commence a 8wX2.
[Vous devez être inscrit et connecté pour voir ce lien]
J'ai un peu regardé, peut-être avec une centrale pour led 6/12 volts mais je ne suis pas sur du tout. Commence par changer la batterie et si ça ne fonctionne toujours pas ouvre gentiment la vieille centrale pour voir ce qui se passe et si c'est réparable, foutu pour foutu ça vaut toujours le coup d'y jeter un œil.
Pur l'assurance perso je suis chez sada qui est maintenant mascotte assurances, il y aussi Therond, Bailly, Clavel... il faut comparer les tarifs et les prestations, je n'en jamais eu besoin donc savoir si ça marche bien? D'autres auront peut-être un avis?

moped
Moderateur
Moderateur

Nombre de messages : 1331
Localisation : pyrénées orientales
Date d'inscription : 09/06/2008

Revenir en haut Aller en bas

Re: flandria SP537 clignotants défecteux

Message  les ecrins le Sam 26 Mai 2018 - 20:34

moped a écrit:Commençons par le facile, pour le n° d'immat c'est normal, pendant un moment des séries avec moins de chiffres étaient réservées au cyclomoteurs ce qui n'est plus le cas aujourd'hui les cyclomoteurs sont aussi dans les séries normales.
Pour la batterie, classiquement sur internet, c'est peut-être le format qui posera problème. Pour la centrale ce sera surement plus compliqué avec des ampoules de seulement 2,7w X2 (je suppose que ce sont des rondes à visser?) Je pensais que tu avais des ampoules en 10w et celle aurait fonctionné en modifiant le câblage mais elle commence a 8wX2.
[Vous devez être inscrit et connecté pour voir ce lien]
J'ai un peu regardé, peut-être avec une centrale pour led 6/12 volts mais je ne suis pas sur du tout. Commence par changer la batterie et si ça ne fonctionne toujours pas ouvre gentiment la vieille centrale pour voir ce qui se passe et si c'est réparable, foutu pour foutu ça vaut toujours le coup d'y jeter un œil.
Pur l'assurance perso je suis chez sada qui est maintenant mascotte assurances, il y aussi Therond, Bailly, Clavel... il faut comparer les tarifs et les prestations, je n'en jamais eu besoin donc savoir si ça marche bien? D'autres auront peut-être un avis?
Merci Moped
pour l'assurance j'ai une proposition à 64,30, assuré pour 3600€ en vol, je pense que c'est correct.
je ne me suis pas occupé de la flandria aujourd'hui, occupé sur d'autres choses, je verrai la suite lundi après midi.
merci encore bon WE
gérard
avatar
les ecrins
Membre debutant

Nombre de messages : 30
Age : 70
Localisation : PACA France
Cyclos : Flandria SP537SC
Date d'inscription : 31/10/2016

Revenir en haut Aller en bas

mise au point

Message  les ecrins le Mar 17 Juil 2018 - 23:17

bonsoir la compagnie ..
cela fait un moment  que je ne suis pas venu sur le site. entre temps je suis parti en vacances dans les Bauges, puis dans le Doubs, puis dans les Vosges et enfin dans la Meuse.
soit un périple de 2500 km . En rentrant, je me suis occupé de ma SP 537 ; j'ai commandé une centrale clignotante et j'ai récupéré une batterie 6v qui était sur un tracteur (jouet)
tout remonté et tout fonctionne comme au début. je pensais qu'il y avait une erreur de cablage, mais que neni, maintenant tout fonctionne.
j'ai changé la carte grise, (48€ ....) je l'ai assuré (AVM) et maintenant je regarde pour faire refaire la plaque. et puis viendra l'achat du (des) casques style vintage !!!!
en attendant je parcours le lotissement au grand étonnement colotis !!
j'ai bien quelques menus problèmes, qui ne sont que Pb de réglage ; le ressort de rappel du levier d'embrayage qui me parait un peu mou, la raideur dans la poignée d'embrayage, malgré un huilage dans la gaine, 
une insuffisance dans le freinage de la roue avant, pour le reste, je verrai plus tard. Lorsque je pourrai rouler sur route et atteindre (j'espère) les 80 km/h .
Toujours est -il qu'elle fait l'admiration de tous mes amis, et pour ses 46 ans, elle parait toute neuve. !je suis franchement ravi, malgré que cette bécane ne ressemble pas à ma record de 62 . 
enfin, c'est mieux que rien, et c'est une Flandria !!!
je posterai des photos de la SP bientôt, et vous pourrez me commenter vos impressions.
ah, une chose : j'ai commandé et reçu un cabochon arrière pour le feu rouge, identique à celui présent sur ma mob.    
voici la photo : est ce bien le cabochon d'origine ??? merci de me dire .
avatar
les ecrins
Membre debutant

Nombre de messages : 30
Age : 70
Localisation : PACA France
Cyclos : Flandria SP537SC
Date d'inscription : 31/10/2016

Revenir en haut Aller en bas

Re: flandria SP537 clignotants défecteux

Message  record le Mer 18 Juil 2018 - 15:32

Celui-ci était l'un des deux montés d'origine(l'autre également de la même marque mais moins épais et forme identique )sur support métallique zingué ou chromé...
avatar
record
Co Administrateur
Co Administrateur

Nombre de messages : 1696
Localisation : 67
Cyclos : flandria
Date d'inscription : 26/05/2009

Revenir en haut Aller en bas

Merci record

Message  les ecrins le Mer 18 Juil 2018 - 21:10

j'avais encore une question, que j'avais oubliée : le câble d'embrayage touche quasiment les ailettes du moteur, est ce grave ? 
merci
gérard
avatar
les ecrins
Membre debutant

Nombre de messages : 30
Age : 70
Localisation : PACA France
Cyclos : Flandria SP537SC
Date d'inscription : 31/10/2016

Revenir en haut Aller en bas

Re: flandria SP537 clignotants défecteux

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum